QGIS-Ubuntu 7.10

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

QGIS-Ubuntu 7.10

Florin Iosub
Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul de Ok,
insa sunt incepator in ale Linux-ului. Am incercat sa instalez QGIS pe
Ubuntu (din Synaptic Package Manager) si imi da urmatoarea eroare: "E:
/var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to overwrite
`/usr/lib/qgis/libdelimitedtextprovider.so', which is also in package
libqgis1". Stie cineva cum pot rezolva aceasta problema?
Multumesc. Florin Iosub.

Reply | Threaded
Open this post in threaded view
|

Re: QGIS-Ubuntu 7.10

Marius Jigmond
Mai Florine, ce-ai mai stricat :)))? Mi-a venit un email fara header
si cu o gramada de magarii; banuiesc ca s-a dat Yahoo peste cap de
cind cu oferta de la MS. Am incercat si eu si mi-a dat o eroare
similara. Dupa ce ai incercat sa instalezi si ti-a dat eroarea, ti-a
aparut steluta aceia portocalie, pe bara de sus in dreapta? Sa-ti
aminteasca ca niste pachete n-au fost instalate complet? Daca da,
deschide un terminal si executa: "sudo apt-get install -f" fara
apostroafe si da-ti parola ta cind cere parola. Daca nu ti-a aparut
steluta portocalie, incearca sa instalezi din terminal:
sudo apt-get update
sudo apt-get install qgis qgis-plugin-grass
Sper sa mearga. La mine prima optiune a mers.

mj
--- In [hidden email], "florin.iosub" <florin.iosub@...>
wrote:
>
> Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul de Ok,
> insa sunt incepator in ale Linux-ului. Am incercat sa instalez QGIS pe
> Ubuntu (din Synaptic Package Manager) si imi da urmatoarea eroare: "E:
> /var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to overwrite
> `/usr/lib/qgis/libdelimitedtextprovider.so', which is also in package
> libqgis1". Stie cineva cum pot rezolva aceasta problema?
> Multumesc. Florin Iosub.
>




 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/geo-spatial/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/geo-spatial/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:[hidden email]
    mailto:[hidden email]

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Reply | Threaded
Open this post in threaded view
|

Re: QGIS-Ubuntu 7.10

Florin Iosub
Marius, eu incerc sa deslusesc tainele QGIS, dar nu prea imi iese.
Acum sa revenim, am urmat toti pasi de care ziceai, insa tot nu merge.
O sa atasez si un fisier cu toate erorile pe care mi le da.
Florin Iosub











--- In [hidden email], "mariusjigmond" <mjigmond@...> wrote:

>
> Mai Florine, ce-ai mai stricat :)))? Mi-a venit un email fara header
> si cu o gramada de magarii; banuiesc ca s-a dat Yahoo peste cap de
> cind cu oferta de la MS. Am incercat si eu si mi-a dat o eroare
> similara. Dupa ce ai incercat sa instalezi si ti-a dat eroarea, ti-a
> aparut steluta aceia portocalie, pe bara de sus in dreapta? Sa-ti
> aminteasca ca niste pachete n-au fost instalate complet? Daca da,
> deschide un terminal si executa: "sudo apt-get install -f" fara
> apostroafe si da-ti parola ta cind cere parola. Daca nu ti-a aparut
> steluta portocalie, incearca sa instalezi din terminal:
> sudo apt-get update
> sudo apt-get install qgis qgis-plugin-grass
> Sper sa mearga. La mine prima optiune a mers.
>
> mj
> --- In [hidden email], "florin.iosub" <florin.iosub@>
> wrote:
> >
> > Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul de Ok,
> > insa sunt incepator in ale Linux-ului. Am incercat sa instalez QGIS pe
> > Ubuntu (din Synaptic Package Manager) si imi da urmatoarea eroare: "E:
> > /var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to overwrite
> > `/usr/lib/qgis/libdelimitedtextprovider.so', which is also in package
> > libqgis1". Stie cineva cum pot rezolva aceasta problema?
> > Multumesc. Florin Iosub.
> >
>


Reply | Threaded
Open this post in threaded view
|

Re: QGIS-Ubuntu 7.10

Marius Jigmond
Io zic s-o iei de la inceput. Scoate repo-ul de la QGIS si instaleaza
QGIS+GRASS plugin din repo-ul standard al lui Ubuntu. Daca totul merge
bine, adauga din nou repo-ul QGIS. Pe urma executa:
sudo apt-get update
sudo apt-get dist-upgrade
Daca iti da iar eroare si zice c-a lasat pachetul neconfigurat, executa:
sudo apt-get install -f
Ideea e ca libqgis1 ar trebui sa fie primul pachet instalat deoarece
qgis depinde de libqgis1. O alta varianta ar fi sa dezinstalezi toate
pachetele cu qgis, si sa incerci o instalare manuala in urmatoarea ordine:
1. libqgis1
2. qgis
3. qgis-grass-plugin
Cind unele pachete au probleme la instalare, nu sari direct la
instalarea plugin-ului; porneste cu inceputul, nu cu coada. Comanda
"sudo apt-get install -f" rezolva conflictele si configura pachetele
instalate si neconfigurate. Vezi ce iasa.

mj

--- In [hidden email], "florin.iosub" <florin.iosub@...>
wrote:

>
> Marius, eu incerc sa deslusesc tainele QGIS, dar nu prea imi iese.
> Acum sa revenim, am urmat toti pasi de care ziceai, insa tot nu merge.
> O sa atasez si un fisier cu toate erorile pe care mi le da.
> Florin Iosub
>
>
>
>
>
>
>
>
>
>
>
> --- In [hidden email], "mariusjigmond" <mjigmond@> wrote:
> >
> > Mai Florine, ce-ai mai stricat :)))? Mi-a venit un email fara header
> > si cu o gramada de magarii; banuiesc ca s-a dat Yahoo peste cap de
> > cind cu oferta de la MS. Am incercat si eu si mi-a dat o eroare
> > similara. Dupa ce ai incercat sa instalezi si ti-a dat eroarea, ti-a
> > aparut steluta aceia portocalie, pe bara de sus in dreapta? Sa-ti
> > aminteasca ca niste pachete n-au fost instalate complet? Daca da,
> > deschide un terminal si executa: "sudo apt-get install -f" fara
> > apostroafe si da-ti parola ta cind cere parola. Daca nu ti-a aparut
> > steluta portocalie, incearca sa instalezi din terminal:
> > sudo apt-get update
> > sudo apt-get install qgis qgis-plugin-grass
> > Sper sa mearga. La mine prima optiune a mers.
> >
> > mj
> > --- In [hidden email], "florin.iosub" <florin.iosub@>
> > wrote:
> > >
> > > Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul
de Ok,
> > > insa sunt incepator in ale Linux-ului. Am incercat sa instalez
QGIS pe
> > > Ubuntu (din Synaptic Package Manager) si imi da urmatoarea
eroare: "E:
> > > /var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to
overwrite
> > > `/usr/lib/qgis/libdelimitedtextprovider.so', which is also in
package
> > > libqgis1". Stie cineva cum pot rezolva aceasta problema?
> > > Multumesc. Florin Iosub.
> > >
> >
>


Reply | Threaded
Open this post in threaded view
|

Re: QGIS-Ubuntu 7.10

Marius Jigmond
In reply to this post by Florin Iosub
Vesti bune. Tim, cel care mentine pachetele Ubuntu va pune versiuni
noi, deoarece se pare ca si altii au avut aceeasi problema. Pachetele
ar trebui sa fie disponibile miine dimineata (feb 9). Incearca din nou.
--- In [hidden email], "florin.iosub" <florin.iosub@...>
wrote:

>
> Marius, eu incerc sa deslusesc tainele QGIS, dar nu prea imi iese.
> Acum sa revenim, am urmat toti pasi de care ziceai, insa tot nu merge.
> O sa atasez si un fisier cu toate erorile pe care mi le da.
> Florin Iosub
>
>
>
>
>
>
>
>
>
>
>
> --- In [hidden email], "mariusjigmond" <mjigmond@> wrote:
> >
> > Mai Florine, ce-ai mai stricat :)))? Mi-a venit un email fara header
> > si cu o gramada de magarii; banuiesc ca s-a dat Yahoo peste cap de
> > cind cu oferta de la MS. Am incercat si eu si mi-a dat o eroare
> > similara. Dupa ce ai incercat sa instalezi si ti-a dat eroarea, ti-a
> > aparut steluta aceia portocalie, pe bara de sus in dreapta? Sa-ti
> > aminteasca ca niste pachete n-au fost instalate complet? Daca da,
> > deschide un terminal si executa: "sudo apt-get install -f" fara
> > apostroafe si da-ti parola ta cind cere parola. Daca nu ti-a aparut
> > steluta portocalie, incearca sa instalezi din terminal:
> > sudo apt-get update
> > sudo apt-get install qgis qgis-plugin-grass
> > Sper sa mearga. La mine prima optiune a mers.
> >
> > mj
> > --- In [hidden email], "florin.iosub" <florin.iosub@>
> > wrote:
> > >
> > > Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul
de Ok,
> > > insa sunt incepator in ale Linux-ului. Am incercat sa instalez
QGIS pe
> > > Ubuntu (din Synaptic Package Manager) si imi da urmatoarea
eroare: "E:
> > > /var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to
overwrite
> > > `/usr/lib/qgis/libdelimitedtextprovider.so', which is also in
package
> > > libqgis1". Stie cineva cum pot rezolva aceasta problema?
> > > Multumesc. Florin Iosub.
> > >
> >
>


Reply | Threaded
Open this post in threaded view
|

Re: QGIS-Ubuntu 7.10

Florin Iosub
In reply to this post by Marius Jigmond
A mers in sfarsit. Mersi.

--- In [hidden email], "mariusjigmond" <mjigmond@...> wrote:

>
> Io zic s-o iei de la inceput. Scoate repo-ul de la QGIS si instaleaza
> QGIS+GRASS plugin din repo-ul standard al lui Ubuntu. Daca totul merge
> bine, adauga din nou repo-ul QGIS. Pe urma executa:
> sudo apt-get update
> sudo apt-get dist-upgrade
> Daca iti da iar eroare si zice c-a lasat pachetul neconfigurat, executa:
> sudo apt-get install -f
> Ideea e ca libqgis1 ar trebui sa fie primul pachet instalat deoarece
> qgis depinde de libqgis1. O alta varianta ar fi sa dezinstalezi toate
> pachetele cu qgis, si sa incerci o instalare manuala in urmatoarea
ordine:

> 1. libqgis1
> 2. qgis
> 3. qgis-grass-plugin
> Cind unele pachete au probleme la instalare, nu sari direct la
> instalarea plugin-ului; porneste cu inceputul, nu cu coada. Comanda
> "sudo apt-get install -f" rezolva conflictele si configura pachetele
> instalate si neconfigurate. Vezi ce iasa.
>
> mj
>
> --- In [hidden email], "florin.iosub" <florin.iosub@>
> wrote:
> >
> > Marius, eu incerc sa deslusesc tainele QGIS, dar nu prea imi iese.
> > Acum sa revenim, am urmat toti pasi de care ziceai, insa tot nu merge.
> > O sa atasez si un fisier cu toate erorile pe care mi le da.
> > Florin Iosub
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > --- In [hidden email], "mariusjigmond" <mjigmond@> wrote:
> > >
> > > Mai Florine, ce-ai mai stricat :)))? Mi-a venit un email fara header
> > > si cu o gramada de magarii; banuiesc ca s-a dat Yahoo peste cap de
> > > cind cu oferta de la MS. Am incercat si eu si mi-a dat o eroare
> > > similara. Dupa ce ai incercat sa instalezi si ti-a dat eroarea, ti-a
> > > aparut steluta aceia portocalie, pe bara de sus in dreapta? Sa-ti
> > > aminteasca ca niste pachete n-au fost instalate complet? Daca da,
> > > deschide un terminal si executa: "sudo apt-get install -f" fara
> > > apostroafe si da-ti parola ta cind cere parola. Daca nu ti-a aparut
> > > steluta portocalie, incearca sa instalezi din terminal:
> > > sudo apt-get update
> > > sudo apt-get install qgis qgis-plugin-grass
> > > Sper sa mearga. La mine prima optiune a mers.
> > >
> > > mj
> > > --- In [hidden email], "florin.iosub" <florin.iosub@>
> > > wrote:
> > > >
> > > > Salutare. Mi-am instalat si eu de curand Ubuntu 7.10. E destul
> de Ok,
> > > > insa sunt incepator in ale Linux-ului. Am incercat sa instalez
> QGIS pe
> > > > Ubuntu (din Synaptic Package Manager) si imi da urmatoarea
> eroare: "E:
> > > > /var/cache/apt/archives/qgis_0.9.2rc1-2_i386.deb: trying to
> overwrite
> > > > `/usr/lib/qgis/libdelimitedtextprovider.so', which is also in
> package
> > > > libqgis1". Stie cineva cum pot rezolva aceasta problema?
> > > > Multumesc. Florin Iosub.
> > > >
> > >
> >
>